Your server is running PHP version 4.4.9-0+tld2 but WordPress 3.9.11 requires at least 5.2.4.